GTL refuses to sync-up with correct "quantum-point" with Gadget when using Ableton-Link

I don't know whether I or others have reported this before but its now been an issue i've come across over several months.

I run a monthly Ableton-Link-Jam session in my town and we use Ableton-Link to sync up. I've been using GTL most times and frequently with Korg Gadget - either on mine or another persons iPad - over Wifi.

Tonight both I and another jammer were working witha 4-bar phrased - I on GTL and another on Gadget. He would start his 4 bar synth line running then I tried to start recording a 4 bar thing to accompany it - in GTL. And try what I may I couldn't get GTL to start recording so my bit began on the first beat of the first bar as intended. often it seemed as if it would sync-up after two bars or a bar.

don't know whether theres a trick or workaround to this - or just a bug but as things stand it has frustrated jamming on many occasions. Maybe this is a Gadget bug to GTL dunno. But needs resolving .

I'd spend a bit of time jamming along to Gadget. Won't take long before you understand the problem.

Many thanks.
Dan

Looking forward to the upcoming betas :)

Comments

  • edited August 1
    Thanks for pointing this out Dan,

    Were you experiencing this problem from a blank session in GTL or did you have other loops running? It would be interesting to know if the problem persists after starting a new blank GTL session?

    It could be for a number of reasons that you are seeing this issue but I will try to get to the bottom of it. It may even be fixed in the new beta already as I've changed quite a lot.

    EDIT: If you come across this again, try opening another LINK app and check if it's in phase with GTL or Gadget. This way you can confirm which app is misbehaving.
  • I have maybe a similar issue. Simply got GTL playing back loops in 7/8 in audiobus 3 with Patterning synced with Link. If I start both apps with audiobus transport all is ok. But if I stop and start Patterning it rarely comes in on the first beat of the next bar. Maybe it's an Audiobus thing.? I can't find any place to set the Link quantum so maybe it defaults to 4 beats.....GTL is great....soon be selling that old RC 300! Thanks a lot.
  • edited August 9
    Jack;617" said:
    Thanks for pointing this out Dan,

    Were you experiencing this problem from a blank session in GTL or did you have other loops running? I
    .
    blank session as i recall. I DID see an option hidden away in settings recently - under Clock-Sync : Sync Quantum - int i didnt touch this. might try experimenting with again, but until i am at next jam in a few weeks it will be gadget and GTL on the same iPad for now.

    Maybe also in future releases it might be good to add the sync-quantum option into the Clock Settings dropdown menu at the bottom Dunno. I kind of think the whole business about the cock settings menu could maybe be rethought.

    Also nice would be to be able to set a default number of bars for the initial loop for new sessions. I find the default 1 bar hardly ever appropriate for me but maybe thats just me.

    Can't wait for the next version of GTL.
  • edited August 9
    jazubon;618" said:
    I can't find any place to set the Link quantum so maybe it defaults to 4 beats...
    in the Clock-Sync page of Settings there is a Sync Quantum section.
    But haven't experimented changing that setting yet. Its clearly significant in this thread. maybe had i fiddled with it my issues mentioned in the OP would have gone away.
Sign In or Register to comment.