Panning greyed out in keyboard bindings

It seems that panning would be an option under keyboard bindings, but I can’t select it as it’s greyed out.

Manually (by using the touch screen) I can pan as usual. I’m not sure whether this is a bug.

Comments

  • The same is the case for volume.
  • edited March 16
    Hi Josh, it’s not a bug. Panning and volume require a CC type midi command. CC midi commands have a value between 0 and 127 which represents the volume or pan. They are for midi encoder knobs. A key on a keyboard can only be on or off and therefore can not set a variable value like a rotary control.
  • Thank you for explaining Jack.

    As explained in another thread (http://forum.grouptheloop.com/index.php?p=/discussion/244/record-both-guitar-and-mic-simultaneously-into-separate-loops#latest) I‘d love to record both guitar and microphone simultaneoulsy into different loops, but as this isn‘t possible, I found a workaround with panning 100% left or right. While I can do this manually, I‘d love to do it using a keyboard button, so an option „Pan left“ resp. „Pan right“ would be great, or „Pan to X“ with a customizable variable X (0 to 127).

    This would also allow me to work around the problem with CUEing the input change (http://forum.grouptheloop.com/index.php?p=/discussion/253/apply-cue-option-to-input-change#latest) in certain situations: simply record guitar and mic in stereo, then pan completely left or right after recording.
  • I will add a ‘set pan’ midi function. This will allow you to set a specific value with a key command.
  • Great to hear, Jack! Looking forward to using it.
Sign In or Register to comment.