IOS 7.1

edited January 1970 in General Discussion
Great news. Group the Loop now supports IOS 7.1.<br /><br />Please note that AudioShare support is only available on devices with IOS 8.1 or later.<br />Also I can not guarantee that all future releases will continue to support IOS 7.1 as Apple have withdrawn support to developers for it.
Sign In or Register to comment.