GTL out of sync with cue off and switching loops

Hi, when Cue is off, GTL seems to be skipping to different bars randomly when switching groups.

Here is a video..

Both loops are the exact same loop.

https://www.dropbox.com/s/42jasivhjrv4wsi/RPReplay_Final1605124117.mov?dl=0

I believe the behavior should be similar to how maschine or Ableton/Bitwig clip launcher in latching mode behave... when you switch loops the play head stays in the same place on the new group you choose.

Comments

  • edited November 13
    Hi @AbleThought, thanks for the feedback.

    This is actually how GTL is intended to work. Each time you switch a group GTL will try to play that group from the beginning of the sequence. This is so you can switch between groups of different lengths, like a 3 bar and 4 bar sequence, and start from the beginning each time. Because group switching is synchronised to the nearest bar if you switch just after beat 1 of any bar, then the new group will also start from beat 1 of the first bar. And if you switch just before beat 1, say beat 4, the new group will start from the end of the whole sequence so it’s ready to come in at bar 1 beat 1 at the correct time. With CUE turned off, the idea is to tap exactly at the point you’d like the groups to switch and the new group should start playing seamlessly from the beginning. The syncing to the first or last bar just allows for slight inaccuracies in timing.

    Unfortunately GTL is not designed to switch part way through a group’s sequence and maintain that position in the new group. You could try just muting one loop and unmuting another in the same group or master group which will not disrupt the playback position.

    Hope that helps!

    EDIT: I removed the bit about “Sync Quantum”. That won’t help in this case.
Sign In or Register to comment.