Skip to content

TestFlight betas unavailable

edited December 2022 in General Discussion
Today’s GTL beta 2.0.7 isn’t available already, I noticed it was like that already on previous builds, I was never able to test them. Is this something normal?


  • That's not normal no. Have you received the TestFlight email invite? What point does it say it's unavailable?

  • Yes you received the invitation. I tap the link then inside TestFlight there is a message saying this build is not available anymore.
  • Weird! Which email is it sending to? I could try adding you again with another email.

  • I’ve just sent you mail with all infos
  • Thanks! I've re-added you as a beta tester. Somethings gone wonky somewhere on the apple side of things. Have you tried deleting TestFlight and reinstalling?

  • Re-adding me fixed it!! I’ve seen at least 4 or 5 beta builds without being able to test them. I should have reported it earlier. Thanks.
  • Great and sorry about that. Thanks @janosax

  • Hey @jack. Wasn’t aware that this was available.
    Can you add me?

Sign In or Register to comment.